Why Gparted loads fail safe mode but not other?

Try looking for help here if you are having problems with the latest beta of Ultimate Boot CD.

Moderators: Icecube, StopSpazzing

Post Reply
Message
Author
Mac29
Posts: 1
Joined: Tue Mar 12, 2019 7:09 am

Why Gparted loads fail safe mode but not other?

#1 Post by Mac29 » Tue Mar 12, 2019 8:02 am

So my disc has several appls that fail to load, yet others are fine. Specifically, for Gparted, it loads if I use fail safe mode. But on this pc (w/4GB on a GA-790XTA-UD4) it won't load normally. Did for years on other pcs, etc. It can't be ahci b/c Windows 7 and 10 load w/o issue. So there isn't any bios SATA setting that's wrong.

What causes that not loading where I get all these lines of DMI?, interrupts, ahci code? I like to find out how things work, and don't work...


Thanks,

Mac

The Piney
Posts: 348
Joined: Mon Apr 30, 2007 11:06 am
Location: FL

Re: Why Gparted loads fail safe mode but not other?

#2 Post by The Piney » Wed Mar 13, 2019 7:17 am

As far as GParted and having to use "fail safe" mode --- You may be able to adjust the boot parameters to get your system to boot but often "fail safe" is just easier. This usually happens when a needed driver/module is not included in the system/Kernel or settings are not just right for your setup.

Some of the included utilities/programs are a bit dated especially with newer hardware (UEFI).

ady
Posts: 829
Joined: Sat May 08, 2010 5:26 am

Re: Why Gparted loads fail safe mode but not other?

#3 Post by ady » Wed Mar 13, 2019 6:59 pm

You could also try using the latest version(s) of GParted Live:

https://gparted.org/livecd.php

It has its own forum (and documents) for users.

Post Reply