Page 1 of 1

Problems and Solution Win2k3 RAID1 mirrored

Posted: Mon Mar 28, 2011 3:35 am
by PaulRed

Had a server fail at a remote hosting site and needed to use UBCD to sort this. I had some problems, could not solve them all from this forum so thought I would document for others as there a couple of useful points.

Server was a DS400 win Win2K and twin SATA drives in a software RAID 1 configuration. Key points found:

1. Could not get UBCD to mount disks created with WinXP SP2 - either a manufacturer OEM or a Microsoft one. Server just did not respond within a few seconds of starting, no messages on the screen. Tried both with and without driverpacks. However building with Win XP SP1 (OEM) solved this. I did change the plugins for SP1 as recommended.

2. When it came up could not see hard drives. Used the disk partition tool (cannot remember which one) to un mirror disk 1 then rebooted UBCD and it was fine - disk was visible.

Then was able to restore the snapshot (we use disk snapshot) and all was fine. Then in Windows re-mirrored.

Experts may have reasons for the above but I could not find reference to these in this forum or elsewhere. In particular why should SP1 work and SP2 fail?

Anyway thanks UBCD guys, am making a donation.


Re: Problems and Solution Win2k3 RAID1 mirrored

Posted: Fri Apr 01, 2011 7:15 am
by StopSpazzing