Can't boot UBCD4.11

Try looking for help here if you are having problems with the Ultimate Boot CD.

Moderators: Icecube, StopSpazzing

Wahnsinniger Chemiker
Posts: 1
Joined: Sat Sep 22, 2007 3:55 am

Can't boot UBCD4.11

#1 Post by Wahnsinniger Chemiker » Sat Sep 22, 2007 4:19 am


I'm new in this forum and I start with a problem, for which I haven't found any solutions via search-function.
(the search function even told me that there are no topics or posts with they word "boost"?!)

So I have to ask directly:

I can't boot the UBCD4.11 and need help!
So far I have done the following:

*) I downloaded the exe-File
*) extracted it
*) checked mdm5 of the iso-File (OK)
*) burned it with Nero6 (used the option: CD-Image)

but it won't boot

*) I tried to boot it on 2 Computers --> I heare the cd-rom work, but then the computer boots from the HDD!
*) BUT my WindowsXP-CD can boot on both computers without any problems!

*) I checked the CD:
the CD is called UBCD410 (?)
On the CD are 9 Folders and following Files:
-) autorun.inf
-) boot.catalog
-) ubcd.ico

I haven't worked with DOS for years, but if I remember it right I would need a file for starting to boot dos (*.bat, *.exe, *.sys)
So where is this file?
Or does the autorun.inf miss a line which starts to boot DOS?
Or do u have another Idea why I can't boot from this cd?

Many thanks for your help