UBCD Hangs when booting

Try looking for help here if you are having problems with the Ultimate Boot CD.

Moderators:Icecube, StopSpazzing

Locked
Message
Author
Hemo2
Posts:1
Joined:Thu Apr 13, 2006 9:35 am
UBCD Hangs when booting

#1 Post by Hemo2 » Thu Apr 13, 2006 4:58 pm

I have read other messages about issues booting up. I have a similiar issue, but where the other messages generally talk about have an error code listed, my issue is a bit different.

When I boot the cd, the boot process begins but then generally hangs with the screen completely black. Once in awhile it will hang at a /boot/menu prompt in CD Shell, but there is no error code listed at all. Normally though, it just hangs at the black screen 95% of the time.

I have discovered though, this particular issue only seems to occur on our newer machines that have a USB mouse connected. I discovered that connecting a PS/2 mouse causes the problem to go away and it boots fine.

I'm assuming it's due to the version of CD Shell included in 3.3 and 3.4 and since we now know to try a PS/2 mouse if it occurs it's not a big issue. But I thought I would mention it here in the event others have come across something similiar. I emailed the author of CD Shell but never received a reply about this.

I have another issue where some of our DOS boot disks we include will 'reboot' the computer when we select them from the menu to boot them. I experimented with trying a bit different command to boot the floppy images and that seemed to help, but I've not had time to test this and hope to try it more later. Not sure if others have had an issue where some floppy images will cause the system to reboot or not, but if so and you have any helpful advice, I'd appreciate hearing about it.

Locked