Weird Boot Behavior (tied into error 80800279)

Try looking for help here if you are having problems with the Ultimate Boot CD.

Moderators:Icecube, StopSpazzing

Locked
Message
Author
volksman
Posts:1
Joined:Tue Sep 05, 2006 9:29 am
Weird Boot Behavior (tied into error 80800279)

#1 Post by volksman » Tue Sep 05, 2006 9:55 am

So I have been trying to build up a utility CD for myself. I deal with a lot of linux and windows machines so I want a disk that can handle both. I tried integrating UBCD and UBCD4Win but that fails due to boot issues when booting from a machine that has Grub in the MBR.

So I decided to try the other way. Make a BartPE image customized the way I want and adding it to a UBCD image as a User Tool.

Problem is when I boot from my customized CD I get the infamous error 80800279. So I decided to try burning a copy of a basic UBCD to see if even that will load on this machine and it does. No problems.

So then I tried using the mkubcd.bat file after unpacking the ISO. I added my custom files to the file structure (none of which overwrites anything UBCD has) and ran the batch file. Burnt the resulting ISO to cd and get the same error.

My customization is very simple. I create a directory called combo and take the BartPE directory from a PE build and copy it to the directory. Then I take the unpacked UBCD ISO and place it in the same directory overwritting anything it conflicts with. I use a customized main.scn and custom.scn. I also copy and rename bootsec.bin to PRO1.DAT and map the custom.scn to load that boot image. That's all I customize.

Then I use Nero to burn the image and use the boot/loader.bin boot image, I have also tried using mkubcd.bat to create the final CD. Both result in the error.

Can anyone explain that? It would seem to me that the UBCD ISO straight from download uses a different loader.bin. Is that the case?

I'm royally frustrated at this point.

Locked