UBCD 5.0.3 - Contained Avira hangs when pressing "Update"

Report new bugs here, or look at known issues of current and previous releases of UBCD.

Moderators: Icecube, StopSpazzing

Post Reply
Posts: 3
Joined: Thu Apr 07, 2011 1:14 am

UBCD 5.0.3 - Contained Avira hangs when pressing "Update"

#1 Post by porg » Thu Apr 07, 2011 1:28 am

As of UBCD 5.0.3 the contained Avira AntiVir Rescue System is very buggy.

As soon as you press the "Update" tab, the program gets unresponsive, only a cold reboot helps.
Without the update function, a static anti-malware system is practically useless, as the virus definitions are outdated.

Note: The affected computer did not have a wired internet connection. Maybe that was the cause?

However, I downloaded the newest Avira AntiVir Rescue System from their website, for me this was v3.7.16-20110406132449, and this version worked fine! Was always responsive and also the update function worked, provided a wired internet connection existed.

Posts: 1278
Joined: Fri Jan 11, 2008 2:52 pm

Re: UBCD 5.0.3 - Contained Avira hangs when pressing "Update

#2 Post by Icecube » Thu Apr 07, 2011 8:16 am

Avira Antivirus will probably be removed from UBCD:
Download Ultimate Boot CD v5.0: http://www.ultimatebootcd.com/download.html
Use Parted Magic for handling all partitioning task: http://partedmagic.com/

Post Reply