PARTEDMAGIC doesn't run for file not found.

Report new bugs here, or look at known issues of current and previous releases of UBCD.

Moderators: Icecube, StopSpazzing

Post Reply
Posts: 1
Joined: Thu Oct 22, 2015 3:47 pm

PARTEDMAGIC doesn't run for file not found.

#1 Post by booteable_beer » Fri Oct 23, 2015 7:55 pm

Hi everyone here. I downloaded the newest version of the ubcd this monday for the first time, and the first thing i tried to test, was the partedmagic, but unfortunately mi pc couldn't run it becauese the PMAGIC_2013_08_01.SQFS was not found i don't know why, so the partedmagic couldn't execute. Later i tried the cdrom on a notebook and surprisingly the partedmagic worked perfectly. The next day, i tried all again on another pc, and the partedmagic worked perfectly, again.
But after all, the problem remains on my pc. Any idea or suggestion? Here goes a pic so you can see. Greetings.
2015-10-24 00.14.14.jpg

Posts: 1
Joined: Sun Jan 03, 2016 7:03 am

Re: PARTEDMAGIC doesn't run for file not found.

#2 Post by carisma » Sun Jan 03, 2016 7:04 am

The same error when starting Testdisk 7.0

Post Reply